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' Objectives

Cut and paste text

Copy and paste text
Use the Office Clipboard
Find and replace text
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Objectives (continued)

* Check spelling and grammar

| » Research information

4 - Add hyperlinks

* Work with document properties
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Cut and Paste Text

« The operation of moving text from one
location to another is called cut and paste
« Cutting text removes it from the document

 Cut text is placed on the Clipboard, a
temporary storage area for text and graphics
cut or copied from a document

 You can also move text using the drag and
drop method
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Cut and Paste Text

« Use keyboard shortcuts as a quick way to
perform a command
 [Ctrl][X] to cut text
 [Ctrl][C] to copy text
 [Ctrl][V] to paste text
 [Ctrl][A] to select all the text in a document
 [Ctrl][S] to save a document

 The keyboard shortcut for a command
appears in the ScreenTip

> < 0 X
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' Cut and Paste Text

* The Paste Options button allows you to
change the formatting of pasted text
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' Copy and Paste Text

« Copied text is not removed from the
document

« A copy of the copied text is placed on
the Clipboard

» Use the Copy button in the Clipboard
group on the Home tab or the keyboard
shortcut [Ctrl][C]

» Copy selected text by pressing [Ctrl] as
you drag It to another location
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' Copy and Paste Text

« Split a document window into two panes

« Useful when you want to copy and move items
In a long document

« Use the Split button in the Window group on
the View tab

0 « Drag the haorizontal split bar to the location you
, want to split the window

' | « Use the scroll bars in each pane to display different
’,

A parts of the document
» Use the Cut, Copy, and Paste commands to
Copy or move items between panes
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' Use the Office Clipboard
t

‘3' |
|

» The Office Clipboard

| , | « Stores up to 24 items
" * Stores text and graphics

* |tems can be cut or copied from any
Office program

‘ * |tems on the Office Clipboard can be
‘ viewed
 The last item collected is stored on both

the Office Clipboard and the system
Clipboard
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' Use the Office Clipboard

Office Clipboard in Clipboard pane
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' Use the Office Clipboard

« Copying and moving items between documents
« Open both Word documents
« Cut or copy text from one document

 Switch to the other document

* Point to the Word icon on the taskbar then click the
document you want to appear

' « Use the Arrange All command or the View Side by Side
| command in the Window group on the View tab to display
/ both documents at the same time
« Paste the text into the second document

Microsoft Office Word 2013 - Illustrated Complete 11
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Find and Replace Text

Y | * Find and Replace feature
i

» Use the Replace command to search
for and replace all instances of a word
or phrase in a document

« Automatically find and replace all
occurrences at once, or

 Find and review each individual
occurrence

» Use the Find command to locate and
highlight every occurrence of a word or
phrase in a document

Microsoft Office Word 2013 - Illustrated Complete
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Replace only exact
matches of upper-

case and lowercase
characters

Find only
complete words

Use wildcards (*)
in a search string

Microsoft Office Word 2013 - Illustrated Complete

' Find and Replace Text

|| igrane punsiuestion charsclery
| |H;n|;|n|l w¥dte apece characiery

Find words that
sound like the Find
what text

Find and replace
all forms of a word
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' Find and Replace Text

This i The St event in 2 SOy
Mncheon seres that will fasae »
sresestaton by » aoted

Search
text box

Found text is

B H % O: WO B-Lecture D7 g - Wond ' ® - 8 x
HOME NSRT DESGN PAGE LAYOUT FEFEFENCES ML INGS VP viw Your Neme 8 ~ n
Sy K . e e a— - Nres -
h(; Calion S A A Al =l — W T oo amcex AaBbC Assbcel AQD assscer asmcen assecn B St
’ Fromatinin BT VU -@mx x K- Z-5A-RBEI®W F- OH-D- Thormal | ThoSpec. Headieg ! Headog 2 Ttk fdtte  Subteim.  Eeghes B Shise
Cupbond re bard . Paragiiet Sopte [pea— a
- . | 1 i ) . L . »
Navigation e o
— ‘,\ Navigation Bridget Surette to Speak in QST's Travel Lecture Series
pane
ekt i

SAN DIEGO - The inagural event in Quest Specalty Travel's new Travel Lecture Series willl Seature
scclaimed Canodian travel writer Bridget Surette, author of more than fifteen books and innumerable

traved essays. Surette will present slides and speak on her recent adventures rafting the headwaters of
the Amazon River in Peru

The event will be heldd October 12 at 12:30 p.m. in the historic Globe Theatre on F Street in San Diego’s
Gaslarmp Quarter. San Diego Union-Tribune travel editor Grant Hatton will introduce the spoaker
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g Alsskan gusdde Gilbert C , African wildiife biclogist Erica Stone, travel flen producer Nancy Bellman,
sumundmg tm Himalayan dimber Bafs Newby, adventurer Jennifer Chi, filmmaker Marta Santiago, and travel writer
Lee Duong. A schedule is available on the QST Web site at www.guestspecialitytravel com.

individual or $15 for two people residing at the same address. Tickets can be purchaed ot QST or
ot www guestspeciaitytravel com/evenmts. immil, Ticket prices include hunch

highlighted and
selected
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Find and Replace Text
t

' |
"
1l

* Navigation pane and Go To
command

« Use the Navigation pane to move to a
specific page or heading
« Use the Go To tab in the Find and

Replace dialog box to go to a specific
item

\ Microsoft Office Word 2013 - Illustrated Complete 15



' Check Spelling and Grammar

Mlsspelled Words

Grammar errors
_ Not all flagged éfrofs are
incorrect (e. g
Clrck ignore All.or Ig 10re Oncesso Word
Eﬁ%he word
— You still ne #@ap' yofread your
documents carefully for errors

Microsoft Office Word 2013 - Illustrated Complete
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' Check Spelling and Grammar
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' Check Spelling and Grammar

* |nserting text with AutoCorrect

« Word automatically corrects many
misspelled words

L ‘ » Create your own AutoCorrect entries
' « Words you type often, such as a name
0 « Words you often misspell
" ' * To create an AutoCorrect entry
' , * Open the AutoCorrect dialog box
{ * To insert an AutoCorrect entry in a

‘ document

* Type the text you want Word to correct
followed by [Spacebar]

Microsoft Office Word 2013 - Illustrated Complete
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' Research Information

 Research features provides access
to many resources

« Use the Thesaurus to look up
synonyms for repetitive or awkward
words

» Select a word, then click Thesaurus In
‘ the Proofing group on the Review tab

 Right-click a word, then point to
Synonyms

|, Microsoft Office Word 2013 - Illustrated Complete
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' Research Information

* Publishing a blog directly from Word

* A blog is an informal journal that is
available to the public on the Internet

» Create a new blog post by clicking the
FILE tab, clicking New, then double-
clicking Blog post

« Can also Share a document as a blog
post

Microsoft Office Word 2013 - Illustrated Complete 20



' Research Information

 Thesaurus pane
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' Research Information

 Word Count dialog box

* Click the Word Count button in the
Proofing group to view the number of
pages, words, characters, paragraphs,
and lines in the selected text or the
entire document

Charaders jno spaces)
ﬂﬂﬂﬂﬂﬂ [ s R+ ]

Pasagraphs

Lirees

(o] Inchude teetbots, Toatnates and #ndnotes

Clase
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' Add Hyperlinks

’ 4+ A hyperlink is text or a graphic that, when
" . clicked, moves the viewer to a different
location or program

Click Hyperlink button in the Links group
on the Insert tab to open the Insert
Hyperlink dialog box

%
0
'i
,‘ « Use the Insert Hyperlink dialog box to

{
)

create hyperlinks
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Add Hyperlinks

" '} + Text formatted as a hyperlink appears as
i colored, underlined text

When you type an e-mail address or a
URL, Word automatically converts it into a
hyperlink

A

0

I

' « Edit the ScreenTip that appears when you
‘ point to a hyperlink to provide information

U
)

about the link
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' Add Hyperlinks

‘:

* The Insert Hyperlink dialog box

Create a
hyperlink to a fert 1o dnplay Your Name Text selmd to
Web page | oo [ 4w o be formatted
o ol N 3 a hyperlink
Create a ;
hyperlink to a e Fll_es in the current
location in the drive or folder (yours
current file 9 might differ)
Create a
hyperlink to a

new blank Create a hyperlink
document to an e-mail address
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'] Add Hyperlinks

'
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ScreenTip for the
Gaslamp Quarter
hyperlink

Bridget Surette to Speak in QST's Travel Lecture Series

SAN DIEGO - The inaugural event in Quest Specialty Travel's new Travel Lecture Series
scclaimed Canadian travel writer Bridget Surette, author of more than fift
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international travel expert. Each travelogue will showcase o different corner of the warld, giving viewers

Hyperlinks are
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< kan guide Giibert Coonan, African wildlife biologist Erica Stone, travel film producer Nancy Beliman,
underlined Himal Ross Newbry, adventurer Jennifer Chi, filmmaker Marta Santiago, and travel writer

Lee Duong. A is avellable on the QST Web site at www.questspecialtytravel.com.

Tickets are 510 for non-members and S8 for members, A one-year membership to the series is S10 for
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' Work with Document Properties

« Use the Info screen in Backstage view

 The Document Inspector detects and
removes unwanted private or
confidential information from a
document

‘
27
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' Work with Document Properties

* Options on the Info screen

option use to
Protect Mark a document as final so that it is read-only and cannot be edited; encrypt a document so that a password is
Document required to open if; restrict what kinds of changes can be made to a document and by whom; and add a digital

signature to a document to verify its integrity

Check for Issues Detect and remove unwanted information from a document, including document properties and comments; check for

content that people with disabilities might find difficult to read; and check the document for features that are not
supported by previous versions of Microsoft Word

Manage versions  Browse and recover draft versions of unsaved files

Microsoft Office Word 2013 - Illustrated Complete 28



' Work with Document Properties
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Quest Specialty Travel Press Release
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Document Properties panel
assigned by Ron Dawson when
the original file was created
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« Reorganize text using the Cut, Copy, and Paste
commands
« Use the system Clipboard and the Office Clipboard

« Search for and replace all instances of a word
or phrase using the Find and Replace feature

'l = Check a document for possible errors using the
' | Spelling and Grammar checker

};x ‘ « Always proofread a document

| Microsoft Office Word 2013 - Illustrated Complete 30



Summary

Thesaurus

| ‘ « Add hyperlinks to documents to help users
move quickly within a document or to another

A
'
document or location
, 3 * Prepare a document for distribution by

' * Replace a word with a synonym using the
|

reviewing the document properties and by
_, using the Document Inspector to remove
V

1
‘ private or identifying information

Microsoft Office Word 2013 - Illustrated Complete 31



